CVE-2026-24510: Dell Alienware Command Center (AWCC) · Improper Privilege Management
Affects Dell Alienware Command Center (AWCC)Source CVE Database V5
Not known to be exploited · CVSS 6.7 Medium : upgrade to 6.12.24.0 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.08% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.12.24.0
CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 11 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Dell Alienware Command Center (AWCC) to 6.12.24.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAlienware Command Center (AWCC) | Affected
| Fixed in
|
AI-suggested
- Restrict local access to Alienware systems running AWCC to trusted users only, minimizing the risk of low-privileged attackers gaining a foothold.
- Monitor and audit local user activities on affected systems to detect suspicious privilege escalation attempts.
- Once Dell releases a patch or updated version of AWCC (6.12.24.0 or later), prioritize immediate deployment to all affected systems.
- If you cannot patch yet, consider disabling or uninstalling AWCC if it is not essential, to eliminate the attack surface.
- Employ endpoint protection solutions capable of detecting unusual privilege escalation behaviors.
- Educate users about the risks of running untrusted software locally that could exploit such vulnerabilities.
- Implement application whitelisting and least privilege principles to reduce the likelihood of exploitation.
- Regularly review and update system and software inventories to quickly identify vulnerable versions of AWCC.
Description
CVE-2026-24510 is an Improper Privilege Management vulnerability in Dell Alienware Command Center (AWCC) versions prior to 6.12.24.0. A local attacker with low privileges can exploit this flaw to elevate their privileges, potentially gaining full control over the affected system. The vulnerability requires local access and some user interaction, with a CVSS score of 6.7 indicating medium severity. Exploitation could compromise confidentiality, integrity, and availability of the system. No known exploits are currently reported in the wild.