Skip to main content
CVE-2026-63374VulnerabilityPublished Updated

SUSE · graphifyy-0.9.97-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-63374· Critical 9.3

Not known to be exploited · CVSS 9.3 Critical : upgrade SUSE to 4.14.2 as a priority.

Data as of 29 Oct 2026, 21:17 UTC

CVSS 4.0 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.14.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade anyio to 4.14.2.

Affected software

ProductAffectedFixed in
agronholmanyioAffected
  • <4.14.2
Fixed in
  • 4.14.2

AI-suggested

Users should update to the graphifyy-0.9.97-1.1 package on openSUSE Tumbleweed to apply the security fixes. No additional mitigation guidance is available from the provided data.

Description

Multiple security issues were addressed in the graphifyy-0.9.97-1.1 package included in the GA media of openSUSE Tumbleweed. The details of these issues are not specified in the provided data.

References

Community reviews

Loading reviews…