Skip to main content
CVE-2024-0208VulnerabilityPublished Updated

Wireshark 4.2.0 · GVCP Dissector Crash

Source GCVE Database

0
Compare
Authoritative record:CVE-2024-0208· High 7.8

Not known to be exploited · CVSS 7.8 High : upgrade to 4.0.12 or 3.6.20 soon.

Data as of 29 Oct 2026, 22:52 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.0.12, 3.6.20
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Jan 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade wireshark/wireshark to 4.0.12 or 3.6.20.

Affected software

ProductAffectedFixed in
GitHubwireshark/wiresharkpkg:github/wireshark/wiresharkOther threatsAffected
  • =4.2.0
  • =4.0.0 <4.0.12
  • =3.6.0 <3.6.20
Fixed in
  • 4.0.12
  • 3.6.20

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

GVCP dissector crash in Wireshark 4.2.0, 4.0.0 to 4.0.11, and 3.6.0 to 3.6.19 allows denial of service via packet injection or crafted capture file

References

Community reviews

Loading reviews…