Skip to main content
VulnerabilityPublished

CVE-2026-84267: gvfs vulnerabilities

Affects gvfsSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-84267· Medium 4.3

Not known to be exploited · CVSS 4.3 Medium · fixed in 1.48.2-0ubuntu1.3 : update gvfs when convenient.

Data as of 3 Nov 2026, 23:03 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.48.2-0ubuntu1.3, 1.54.4-0ubuntu1~24.04.5, 1.60.0-1ubuntu0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade the Ubuntu gvfs to 1.48.2-0ubuntu1.3 (package) or 1.54.4-0ubuntu1~24.04.5 (package) or 1.60.0-1ubuntu0.2 (package).

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSgvfspkg:deb/ubuntu/gvfs?arch=source&distro=resoluteOther threatsAffected
  • <1.60.0-1ubuntu0.2
Fixed in
  • 1.60.0-1ubuntu0.2
Ubuntu 24.04 LTSgvfspkg:deb/ubuntu/gvfs?arch=source&distro=nobleOther threatsAffected
  • <1.54.4-0ubuntu1~24.04.5
Fixed in
  • 1.54.4-0ubuntu1~24.04.5
Ubuntu 22.04 LTSgvfspkg:deb/ubuntu/gvfs?arch=source&distro=jammyOther threatsAffected
  • <1.48.2-0ubuntu1.3
Fixed in
  • 1.48.2-0ubuntu1.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official Ubuntu security updates to upgrade GVfs to versions 1.48.2-0ubuntu1.3, 1.54.4-0ubuntu1~24.04.5, or 1.60.0-1ubuntu0.2 depending on your Ubuntu release. After updating, restart your session to ensure all changes take effect. These updates address all reported vulnerabilities.

Description

GVfs contains multiple vulnerabilities involving improper validation of data returned from various sources. These include an information disclosure issue via SFTP server responses and denial of service conditions caused by malformed replies from AFP servers and malicious MTP devices. The issues affect several Ubuntu LTS releases and have been addressed in updated package versions.

References

Community reviews

Loading reviews…