CVE-2026-33523: HTTP Response Splitting Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium · fixed in 2.4.67 : update Apache HTTP Server when convenient.
Data as of 27 Oct 2026, 01:22 UTC
- Patch
- Available – fixed in 2.4.67
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache HTTP Server | Affected
| Fixed in– |
Apacheapache/httpdpkg:rpm/apache/httpdOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache HTTP Server to version 2.4.67 or later to remediate this vulnerability. No other mitigations are specified.
Description
An HTTP response splitting vulnerability exists in multiple Apache HTTP Server modules when interacting with untrusted or compromised backend servers. This affects Apache HTTP Server versions up to and including 2.4.66. The vulnerability allows an attacker to manipulate HTTP responses, potentially leading to information disclosure or other impacts. The issue is resolved in Apache HTTP Server version 2.4.67.