Skip to main content
CVE-2026-110738VulnerabilityPublished

Drupal Gin Admin Theme · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-110738· High

Not known to be exploited : upgrade to 5.0.16 or 4.1.4 soon.

Data as of 30 Oct 2026, 06:59 UTC

Severity
High

Rated by Threat Radar · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 5.0.16, 4.1.4

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Gin Admin Theme to 5.0.16 or 4.1.4.

Affected software

ProductAffectedFixed in
DrupalGin Admin ThemeAffected
  • >=5.0.0 <5.0.16
Fixed in
  • 5.0.16
DrupalGin Admin ThemeAffected
  • <4.1.4
Fixed in
  • 4.1.4

Description

Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Gin Admin Theme allows Cross-Site Scripting (XSS). This issue affects Gin Admin Theme versions: from 0.0.0 to 4.1.4, from 5.0.0 to 5.0.16.

References

Community reviews

Loading reviews…