CVE-2026-110738: Drupal Gin Admin Theme · Cross-site Scripting
Affects Drupal Gin Admin ThemeSource CVE Database V5
Not known to be exploited : upgrade to 5.0.16 or 4.1.4 soon.
Data as of 30 Oct 2026, 04:15 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 5.0.16, 4.1.4
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Gin Admin Theme to 5.0.16 or 4.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalGin Admin Theme | Affected
| Fixed in
|
| DrupalGin Admin Theme | Affected
| Fixed in
|
AI-suggested
Upgrade the Gin Admin Theme to version 4.1.4 or later, or 5.0.16 or later, where the vulnerability has been fixed. No other mitigation actions are specified.
Description
CVE-2026-110738 is a Cross-Site Scripting (XSS) vulnerability in the Drupal Gin Admin Theme. It affects versions from 0.0.0 up to but not including 4.1.4, and from 5.0.0 up to but not including 5.0.16. The vulnerability arises from improper neutralization of input during web page generation. Fixed versions are 4.1.4 and 5.0.16.