Skip to main content
CVE-2026-119501VulnerabilityPublished

BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119501· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 10.0.3 when convenient.

Data as of 7 Nov 2026, 13:05 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 10.0.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade Element Pack Elementor Addons to 10.0.3.

Affected software

ProductAffectedFixed in
Element Pack Elementor Addonsbdthemes-element-pack-liteAffected
  • <10.0.3
Fixed in
  • 10.0.3

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in BdThemes Element Pack Elementor Addons bdthemes-element-pack-lite allows Stored XSS.This issue affects Element Pack Elementor Addons: from n/a through 10.0.2.

References

Community reviews

Loading reviews…