Skip to main content
CVE-2026-119488VulnerabilityPublished

Shamim Rajani · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119488· High 7.1

Not known to be exploited · CVSS 7.1 High : upgrade to 3.8.4.16 soon.

Data as of 6 Nov 2026, 10:35 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.1
Patch
Available – fixed in 3.8.4.16
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Pie Register to 3.8.4.16.

Affected software

ProductAffectedFixed in
Pie Registerpie-registerAffected
  • <3.8.4.16
Fixed in
  • 3.8.4.16

AI-suggested

If you cannot patch yet, consider applying input validation or output encoding workarounds if feasible.

Description

A Stored Cross-site Scripting (XSS) vulnerability exists in the Pie Register plugin up to version 3.8.4.15. This vulnerability is due to improper neutralization of input during web page generation, allowing attackers to inject malicious scripts that can execute in the context of other users. The vulnerability has a high severity with a CVSS score of 7.1.

References

Community reviews

Loading reviews…