Elementor · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 4.3.6 soon.
Data as of 6 Nov 2026, 17:17 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Elementor Website Builder to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Elementor Website Builderelementor | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with untrusted input and consider applying web application firewall rules to detect and block XSS attempts.
Description
A Cross-site Scripting (XSS) vulnerability exists in Elementor Website Builder up to version 4.3.5 due to improper neutralization of input during web page generation, allowing code injection. This vulnerability has a high severity score of 7.1 and can lead to partial confidentiality, integrity, and availability impacts.