Cozmoslabs · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 3.3.9 soon.
Data as of 7 Nov 2026, 13:06 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 3.3.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade TranslatePress to 3.3.9.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| TranslatePresstranslatepress-multilingual | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider disabling or restricting use of the TranslatePress plugin to mitigate risk.
Description
A stored Cross-site Scripting (XSS) vulnerability exists in Cozmoslabs TranslatePress plugin versions up to 3.3.8. This vulnerability allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts that execute in users' browsers. The vulnerability has a high severity rating with a CVSS score of 7.1.