Aguila · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.2 soon.
Data as of 4 Nov 2026, 10:16 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 8.4.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade WP Customer Area to 8.4.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Customer Areacustomer-area | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with untrusted input and consider applying web application firewall (WAF) rules to detect and block reflected XSS attempts.
Description
A reflected Cross-site Scripting (XSS) vulnerability exists in the WP Customer Area plugin by Aguila Technologies, affecting versions up to 8.4.1. This vulnerability results from improper neutralization of input during web page generation, allowing an attacker to inject malicious scripts that can execute in the context of a victim's browser.