AdvancedCoding wpDiscuz wpdiscuz · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 7.6.74 soon.
Data as of 4 Nov 2026, 10:15 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 7.6.74
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade wpDiscuz to 7.6.74.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| wpDiscuzwpdiscuz | Affected
| Fixed in
|
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Stored XSS.This issue affects wpDiscuz: from n/a through 7.6.73.