WC Lovers WCFM · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 2.12.1 soon.
Data as of 6 Nov 2026, 10:34 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- Patch
- Available – fixed in 2.12.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade WCFM Membership to 2.12.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WCFM Membershipwc-multivendor-membership | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should exercise caution with untrusted input and consider applying temporary mitigations such as input validation or disabling vulnerable features if feasible.
Description
A stored cross-site scripting (XSS) vulnerability exists in WC Lovers WCFM Membership plugin versions up to 2.12.0. This vulnerability allows attackers to inject malicious scripts that are executed in the context of users' browsers when they view affected pages. The flaw is due to improper neutralization of input during web page generation.