WPMU DEV Smush · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.3.6 when convenient.
Data as of 7 Nov 2026, 01:06 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Smush Image Compression and Optimization to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Smush Image Compression and Optimizationwp-smushit | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting user input or applying web application firewall (WAF) rules to mitigate potential exploitation of stored XSS.
Description
A stored cross-site scripting (XSS) vulnerability exists in WPMU DEV Smush Image Compression and Optimization plugin versions up to 4.3.5. This vulnerability is due to improper neutralization of input during web page generation, which could allow an attacker with low privileges to execute malicious scripts in the context of the affected application. The vulnerability has a CVSS score of 6.5, indicating a medium severity level.