CVE-2026-120845: Smush Image Compression and Optimization (WordPress plugin) · Cross-site Scripting
Affects Smush Image Compression and Optimization (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.3.6 when convenient.
Data as of 6 Nov 2026, 22:51 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Smush Image Compression and Optimization (WordPress plugin) to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Smush Image Compression and Optimizationwp-smushit | Affected
| Fixed in
|
AI-suggested
Upgrade the Smush Image Compression and Optimization plugin to version 4.3.6 or later, where this vulnerability has been fixed. No other specific mitigations are indicated by the vendor advisory.
Description
CVE-2026-120845 is a stored cross-site scripting (XSS) vulnerability in the WPMU DEV Smush Image Compression and Optimization plugin for WordPress. The flaw allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges to execute malicious scripts. This affects versions from initial release up to 4.3.5. The issue is fixed in version 4.3.6.