PluginUs.Net Active · Improper Neutralization of Script-Related HTML Tags
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.1.7 when convenient.
Data as of 7 Nov 2026, 16:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.1.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Active Products Tables for WooCommerce to 2.1.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Active Products Tables for WooCommerceprofit-products-tables-for-woocommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to affected plugin features or implementing web application firewall (WAF) rules to detect and block suspicious script injections.
Description
A Cross-Site Scripting (XSS) vulnerability exists in PluginUs.Net Active Products Tables for WooCommerce through version 2.1.6. The flaw involves improper neutralization of script-related HTML tags, allowing code injection. This vulnerability has a CVSS 3.1 base score of 5.3, indicating medium severity.