Skip to main content
CVE-2026-62057VulnerabilityPublished

Fahim Reza Divi Contact · Improper Neutralization of Script-Related HTML Tags

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-62057· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.1.1 when convenient.

Data as of 30 Oct 2026, 23:35 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 4.1.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Divi Contact Form 7 to 4.1.1.

Affected software

ProductAffectedFixed in
Divi Contact Form 7cf7-styler-for-diviAffected
  • <4.1.1
Fixed in
  • 4.1.1

AI-suggested

If you cannot patch yet, consider applying input validation or output encoding workarounds to mitigate script injection risks in the affected plugin.

Description

A Cross-Site Scripting (XSS) vulnerability exists in the Divi Contact Form 7 plugin (cf7-styler-for-divi) up to version 4.1.0. This vulnerability allows improper neutralization of script-related HTML tags, enabling code injection. The vulnerability has a medium severity with a CVSS score of 5.3.

References

Community reviews

Loading reviews…