Skip to main content
CVE-2026-123471VulnerabilityPublished

myCred myCred mycred · Improper Neutralization of Script-Related HTML Tags

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-123471· Medium 4.3

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.0.3 when convenient.

Data as of 7 Nov 2026, 01:06 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 4.0.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade myCred to 4.0.3.

Affected software

ProductAffectedFixed in
myCredmycredAffected
  • <4.0.3
Fixed in
  • 4.0.3

AI-suggested

If you cannot patch yet, consider applying input validation or output encoding workarounds if feasible.

Description

A Cross-Site Scripting (XSS) vulnerability exists in myCred up to version 4.0.2 due to improper neutralization of script-related HTML tags, allowing code injection. This vulnerability has a medium severity with a CVSS score of 4.3.

References

Community reviews

Loading reviews…