CVE-2026-82232: Apache Syncope · Improper Neutralization of Special Elements Used
Affects syncope-coreSource GCVE Database
Not known to be exploited · CVSS 9.8 Critical.
Data as of 30 Oct 2026, 06:59 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 48% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 14 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.syncope/syncope-corepkg:maven/org.apache.syncope/syncope-coreOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Syncope to version 4.0.8 or 4.1.3, where this SQL injection vulnerability has been fixed. No other mitigations are indicated. Patch status is confirmed by the vendor's advisory recommending these versions.
Description
Apache Syncope versions 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.7, and 4.1.0-M0 through 4.1.2 contain an SQL injection vulnerability. An administrator with sufficient privileges can exploit unsanitized sort clauses in Task search to execute arbitrary SQL commands via stacked queries. This vulnerability is addressed in versions 4.0.8 and 4.1.3.