CVE-2026-43862: In mutt before 2.3.2, the imap_auth_gss security level is mishandled
Source GCVE Database
Not known to be exploited · CVSS 3.7 Low.
Data as of 27 Oct 2026, 01:14 UTC
- Affects
- mutt prior to 2.3.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
AI-suggested
Since the vulnerability affects versions prior to 2.3.2, upgrading to version 2.3.2 or later is recommended if available.
Description
A vulnerability exists in mutt versions prior to 2.3.2 where the imap_auth_gss security level is mishandled. This issue could lead to a low-impact integrity issue without affecting confidentiality or availability.