In Yealink Plug-in Softwares before 2.35.219.0, there is an unauthorized file write vulnerability under specific
Source GCVE Database
Not known to be exploited · CVSS 9.0 Critical : upgrade to 2.35.219.0 as a priority.
Data as of 4 Nov 2026, 22:54 UTC
Thin evidence
One scorer or none| CNA (mitre) | CVSS 3.1 | 9.0 |
|---|
- Patch
- Available – fixed in 2.35.219.0
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Plug-in Softwares to 2.35.219.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| YealinkPlug-in Softwares | Affected
| Fixed in
|
AI-suggested
A fixed version 2.35.219.0 or later is implied but not explicitly confirmed in the provided data. Until a fix is confirmed, restrict network access to the affected software and monitor for suspicious activity related to unauthorized file writes.
Description
Yealink Plug-in Softwares prior to version 2.35.219.0 contain an unauthorized file write vulnerability that can be exploited under certain conditions to achieve remote code execution. This vulnerability is critical and has a high CVSS score of 9.0, indicating severe impact on confidentiality, integrity, and availability.