Skip to main content
VulnerabilityPublished

CVE-2026-118556: Drupal Commerce Shipping · Incorrect Authorization Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-118556· Medium

Not known to be exploited : upgrade to 3.0.6 or 2.16.0 when convenient.

Data as of 30 Oct 2026, 07:29 UTC

Severity
Medium

Rated Medium by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 3.0.6, 2.16.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Commerce Shipping to 3.0.6 or 2.16.0.

Affected software

ProductAffectedFixed in
DrupalCommerce ShippingAffected
  • >=3.0.0 <3.0.6
Fixed in
  • 3.0.6
DrupalCommerce ShippingAffected
  • <2.16.0
Fixed in
  • 2.16.0

Description

An incorrect authorization vulnerability in Drupal Commerce Shipping allows forceful browsing. This affects Commerce Shipping versions from 0.0.0 to 2.16.0 and from 3.0.0 to 3.0.6. The flaw could enable unauthorized users to access resources or pages they should not be able to reach.

References

Community reviews

Loading reviews…