Uncanny Owl Uncanny Toolkit · Incorrect Privilege Assignment Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 9.8 Critical : upgrade to 3.8.3 as a priority.
Data as of 4 Nov 2026, 16:43 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 3.8.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Uncanny Toolkit for LearnDash to 3.8.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Uncanny Toolkit for LearnDashuncanny-learndash-toolkit | Affected
| Fixed in
|
AI-suggested
Avoid granting unnecessary privileges to users and consider disabling the plugin if feasible.
Description
An Incorrect Privilege Assignment vulnerability exists in Uncanny Owl Uncanny Toolkit for LearnDash up to version 3.8.2. This flaw allows an attacker to escalate privileges, potentially gaining unauthorized access or control. The vulnerability has a critical severity rating with a CVSS score of 9.8.