Skip to main content
CVE-2026-56065VulnerabilityPublished

Insertion of Sensitive Information into Externally-Accessible File or Directory vulnerability in Doofinder Doofinder

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-56065· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade to 2.17.3 soon.

Data as of 4 Nov 2026, 10:16 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.17.5
Patch
Available – fixed in 2.17.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade Doofinder for WooCommerce to 2.17.3.

Affected software

ProductAffectedFixed in
Doofinder for WooCommercedoofinder-for-woocommerceAffected
  • <2.17.3
Fixed in
  • 2.17.3

AI-suggested

If you cannot patch yet, restrict access to affected files or directories and monitor for unauthorized access.

Description

Doofinder for WooCommerce versions up to 2.17.2 contain a vulnerability that allows insertion of sensitive information into files or directories accessible externally. This flaw can lead to unauthorized retrieval of embedded sensitive data. The vulnerability is identified as CWE-538 and has a high severity with a CVSS score of 7.5.

References

Community reviews

Loading reviews…