Joomla, LiteSpeed Vulnerabilities Exploited in Attacks
Source SecurityWeek
Mentioned vulnerabilities
Fixed in 2.9.99.5 : update affected systems when convenient.
Data as of 17 Jun 2026, 18:00 UTC
Rated by Threat Radar
- Patch
- Available – fixed in 2.9.99.5, 2.4.8
What to do
AI-suggested
Official patches are available and must be applied immediately: update Joomla JCE Pro to version 2.9.99.6 or later and LiteSpeed cPanel plugin to version 2.4.8 or later. Joomla provides indicators of compromise to detect prior intrusions; patching does not remove existing backdoors or malware. LiteSpeed users should run the provided commands to check for compromise. The US CISA mandates patching for federal agencies by June 18 and 19. No additional mitigations override patching; updating is the primary defense.
Description
The flaws allow attackers to execute arbitrary PHP code and gain root privileges on shared hosting servers. The post Joomla, LiteSpeed Vulnerabilities Exploited in Attacks appeared first on SecurityWeek .