Skip to main content
VulnerabilityPublished

CVE-2026-5404: Wireshark · K12 RF5 file parser crash

Source GCVE Database

0
Authoritative record:CVE-2026-5404· Medium 4.7

Not known to be exploited · CVSS 4.7 Medium : upgrade to 4.6.5 or 4.4.15 when convenient.

Data as of 27 Oct 2026, 00:34 UTC

CVSS 3.1 base score
4.7Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.6.5, 4.4.15
CVSS:3.1/AV:L/AC:H/PR:N/UI:R/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Wireshark to 4.6.5 or 4.4.15.

Affected software

ProductAffectedFixed in
Wireshark FoundationWiresharkAffected
  • >=4.6.0 <4.6.5
Fixed in
  • 4.6.5
Wireshark FoundationWiresharkAffected
  • >=4.4.0 <4.4.15
Fixed in
  • 4.4.15
GitHubwireshark/wiresharkpkg:github/wireshark/wiresharkOther threatsAffected
  • =4.6.0
  • =4.4.0
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

If you cannot patch yet, avoid opening untrusted K12 RF5 files or use alternative tools for parsing such files.

Description

A denial of service vulnerability exists in the K12 RF5 file parser of Wireshark versions 4.6.0 to 4.6.4 and 4.4.0 to 4.4.14. This flaw causes the application to crash when processing crafted files, resulting in service disruption.

References

Community reviews

Loading reviews…