Skip to main content
CVE-2026-1402VulnerabilityPublished

GitLab Community Edition en Enterprise Edition · Kwetsbaarheden Verholpen

Affects Nationaal Cyber Security Centrum GitLabSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited · fixed in 19.0.1 : patch Nationaal Cyber Security Centrum GitLab soon.

Data as of 30 Oct 2026, 11:52 UTC

Severity
High

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 19.0.1, 18.11.4, 18.10.7

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Nationaal Cyber Security Centrum GitLab to 19.0.1, 18.11.4 or 18.10.7.

Affected software

ProductAffectedFixed in
Nationaal Cyber Security Centrum GitLabAffected
  • >=12.7 <18.10.7
  • >=18.11 <18.11.4
  • >=19.0 <19.0.1
Fixed in
  • 18.10.7
  • 18.11.4
  • 19.0.1

AI-suggested

Patches are available for the affected GitLab versions. Users should apply the official updates to versions 18.10.7 or later, 18.11.4 or later, and 19.0.1 or later to remediate these vulnerabilities. Since this is not a cloud service, remediation depends on user action to update their installations.

Description

Multiple vulnerabilities affecting GitLab Community Edition and Enterprise Edition versions from 12.7 up to but not including 18.10.7, 18.11 up to but not including 18.11.4, and 19.0 up to but not including 19.0.1 have been identified and fixed. These include issues related to improper resource management and authorization flaws across six CVEs including CVE-2026-1402. No known exploits in the wild have been reported. The product is not a cloud service. A patch is available for these vulnerabilities.

References

Community reviews

Loading reviews…