Skip to main content
CVE-2026-75604VulnerabilityPublished

Next.js · Kwetsbaarheden Verholpen

Affects Nationaal Cyber Security Centrum VercelSource GCVE Database

0
Authoritative record:CVE-2026-75604· Critical 9.0

Public exploit available (Metasploit) · CVSS 9.0 Critical : upgrade to 16.3.3 or 15.5.24 as a priority.

Data as of 26 Oct 2026, 12:55 UTC

CVSS 3.1 base score
9.0Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
2.1% chance of exploitation in 30 days – higher than 81% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 16.3.3, 15.5.24
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: evidence found.

    1 Metasploit module

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade next.js to 16.3.3 or 15.5.24.

Affected software

ProductAffectedFixed in
vercelnext.jsAffected
  • >=16.0.0 <16.3.3
Fixed in
  • 16.3.3
vercelnext.jsAffected
  • >=13.4.0 <15.5.24
Fixed in
  • 15.5.24

Description

Vercel heeft twee kwetsbaarheden verholpen in Next.js, een React framework voor het ontwikkelen van (web)applicaties.

References

Community reviews

Loading reviews…