Skip to main content
CVE-2026-116741VulnerabilityPublished Updated

SUSE · libspeex1-1.2.1-3.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-116741· High 8.3

Not known to be exploited · CVSS 8.3 High.

Data as of 29 Oct 2026, 21:17 UTC

CVSS 4.0 base score
8.3High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.08.3
CNA (VulnCheck)CVSS 3.16.5
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:L/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
xiphspeexAffected
  • <=1.2.1
Fixed in–
GitHubspeexpkg:github/speexOther threatsAffected
  • <=1.2.1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the libspeex1-1.2.1-3.1 package available on the GA media of openSUSE Tumbleweed to apply the security fixes. No additional mitigation guidance is provided.

Description

Multiple security issues were addressed in the libspeex1-1.2.1-3.1 package included in the GA media of openSUSE Tumbleweed. The update fixes vulnerabilities present in earlier versions of the libspeex1 library. No specific details about the nature of the vulnerabilities or their impact are provided.

References

Community reviews

Loading reviews…