Skip to main content
CVE-2026-109089VulnerabilityPublished Updated

SUSE · libXi-devel-1.8.3-3.1 on GA media

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2026-109089· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade SUSE to 1.8.4 soon.

Data as of 27 Oct 2026, 22:28 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.8.4
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade libXi to 1.8.4.

Affected software

ProductAffectedFixed in
X.OrglibXiAffected
  • <1.8.4
Fixed in
  • 1.8.4

AI-suggested

Users should update to the libXi-devel-1.8.3-3.1 package on openSUSE Tumbleweed to apply the security fixes. No further mitigation guidance is available due to lack of detailed advisory content.

Description

Multiple security issues were addressed in the libXi-devel-1.8.3-3.1 package for openSUSE Tumbleweed. The update fixes vulnerabilities present in prior versions of the package.

References

Community reviews

Loading reviews…