Skip to main content
CVE-2026-109088VulnerabilityPublished Updated

SUSE · libXtst-devel-1.2.5-3.1 on GA media

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2026-109088· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade the Debian debian/libxtst package to 1.2.6 when convenient.

Data as of 27 Oct 2026, 22:28 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.2.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade libXtst and the Debian debian/libxtst package to 1.2.6.

Affected software

ProductAffectedFixed in
X.orglibXtstAffected
  • <1.2.6
Fixed in
  • 1.2.6
Debiandebian/libxtstpkg:deb/debian/libxtstOther threatsAffected
  • <1.2.6
Fixed in
  • 1.2.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to libXtst-devel-1.2.5-3.1 on openSUSE Tumbleweed as this version contains fixes for the security issues. No further mitigation details are available.

Description

Multiple security issues were fixed in the libXtst-devel-1.2.5-3.1 package on the GA media of openSUSE Tumbleweed. The details about the specific vulnerabilities or their impact are not provided.

References

Community reviews

Loading reviews…