CVE-2025-10263: linux-ibm-5.15 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 9.1 Critical : upgrade to 5.15.0-1110.114~20.04.1 as a priority.
Data as of 6 Nov 2026, 14:52 UTC
- Patch
- Available – fixed in 5.15.0-1110.114~20.04.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 9 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade the Ubuntu linux-ibm-5.15 package to 5.15.0-1110.114~20.04.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu Pro 20.04 LTSlinux-ibm-5.15pkg:deb/ubuntu/linux-ibm-5.15?arch=source&distro=esm-infra/focalOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update to linux-ibm-5.15 version 5.15.0-1110.114~20.04.1 or later. After applying the update, a system reboot is required to ensure all changes take effect. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Users of Ubuntu 20.04 LTS are advised to apply this update promptly. Ubuntu Pro provides extended security coverage and includes this fix.
Description
Multiple security vulnerabilities were discovered in the Linux kernel version linux-ibm-5.15 affecting various subsystems including ARM64 architecture, InfiniBand drivers, network drivers, and others. Notably, CVE-2025-10263 involves a flaw in some ARM processors where a broadcast TLB invalidation can complete before memory writes are globally observed, potentially allowing a local attacker to write to memory after permissions have been revoked, bypassing memory protections or escalating privileges. These issues could allow attackers to compromise affected systems. A patch is available in version 5.15.0-1110.114~20.04.1 and users are advised to update and reboot their systems.
References
- ubuntu.com/security/notices/USN-8818-2 (opens in a new tab)
- ubuntu.com/security/CVE-2025-10263 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53186 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53216 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53221 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53354 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53355 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53398 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63800 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63808 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63887 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63888 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63912 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63922 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63924 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63984 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63992 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63993 (opens in a new tab)
- ubuntu.com/security/CVE-2026-63994 (opens in a new tab)
- ubuntu.com/security/CVE-2026-64007 (opens in a new tab)