Skip to main content
VulnerabilityPublished Updated

CVE-2025-37797: linux-ibm-6.8 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade to 6.8.0-1030.30~22.04.1 soon.

Data as of 31 Oct 2026, 01:39 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.8.0-1030.30~22.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Aug 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu linux-ibm-6.8 package to 6.8.0-1030.30~22.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-ibm-6.8pkg:deb/ubuntu/linux-ibm-6.8?arch=source&distro=jammyOther threatsAffected
  • <6.8.0-1030.30~22.04.1
Fixed in
  • 6.8.0-1030.30~22.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official patch by upgrading to linux-ibm-6.8 version 6.8.0-1030.30~22.04.1 as provided in the Ubuntu security notice USN-7682-6. After updating, reboot the system to complete the installation. Due to an ABI change, recompile and reinstall all third-party kernel modules. If standard kernel metapackages are installed, the upgrade process will handle this automatically.

Description

Multiple security vulnerabilities were identified in the Linux kernel for IBM cloud systems, specifically affecting the network traffic control subsystem. These flaws could potentially allow an attacker to compromise the system. The issues are addressed in the linux-ibm-6.8 kernel update version 6.8.0-1030.30~22.04.1. Users must update and reboot their systems, and recompile any third-party kernel modules due to an ABI change.

References

Community reviews

Loading reviews…