Skip to main content
VulnerabilityPublished Updated

CVE-2025-54518: linux-ibm, linux-oracle vulnerabilities

Affects Linux kernelSource GCVE Database

0
Authoritative record:CVE-2025-54518· High 7.3

Not known to be exploited · CVSS 7.3 High · fixed in 7.0.0-1010.10 : patch Linux kernel soon.

Data as of 28 Oct 2026, 03:33 UTC

CVSS 4.0 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.0.0-1010.10, 7.0.0-1008.8
CVSS:4.0/AV:L/AC:H/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Ubuntu to 7.0.0-1010.10 (linux-ibm package) or 7.0.0-1008.8 (linux-oracle package).

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1010.10
Fixed in
  • 7.0.0-1010.10
Ubuntu 26.04 LTSlinux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1008.8
Fixed in
  • 7.0.0-1008.8

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and should be applied promptly. The vendor advisory (Ubuntu Security Notice USN-8593-1) provides updated Linux kernel packages that fix these vulnerabilities. After applying the update, a system reboot is required. Note that due to ABI changes, third-party kernel modules must be recompiled and reinstalled. Users should update to the fixed versions: 7.0.0-1010.10 and 7.0.0-1008.8 for the respective packages.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting a wide range of subsystems and architectures, including a privilege escalation issue on AMD Zen 2 processors due to improper isolation of shared resources in the operation cache. These flaws could allow a local attacker to compromise system integrity or escalate privileges. The issues have been addressed in updated Linux kernel packages for IBM and Oracle cloud systems.

References

Community reviews

Loading reviews…