Skip to main content
CVE-2026-23060VulnerabilityPublished Updated

linux, linux-aws, linux-gcp, linux-gke, linux-gkeop, linux-ibm, linux-lowlatency, linux-nvidia, linux-raspi

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-23060· High

Not known to be exploited · fixed in 6.8.0-107.107 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-107.107, 6.8.0-1051.54, 6.8.0-1053.56 +6

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-107.107
Fixed in
  • 6.8.0-107.107
Ubuntu 24.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1051.54
Fixed in
  • 6.8.0-1051.54
Ubuntu 24.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1053.56
Fixed in
  • 6.8.0-1053.56
Ubuntu 24.04 LTSlinux-gkepkg:deb/ubuntu/linux-gke?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1049.54
Fixed in
  • 6.8.0-1049.54
Ubuntu 24.04 LTSlinux-gkeoppkg:deb/ubuntu/linux-gkeop?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1036.39
Fixed in
  • 6.8.0-1036.39
Ubuntu 24.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1050.50
Fixed in
  • 6.8.0-1050.50

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security updates provided by Ubuntu as detailed in advisory USN-8148-1. Update to the fixed Linux kernel versions listed (e.g., 6.8.0-107.107 and others) and reboot the system to activate the patches. Due to an ABI change, recompile and reinstall all third-party kernel modules after updating. Follow the vendor's update instructions carefully to ensure full remediation.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting subsystems including the Cryptographic API, Netfilter, and Network traffic control. These flaws could potentially allow an attacker to compromise the system. The issues have been addressed in updated Linux kernel versions, and users are advised to apply these updates and reboot their systems. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required.

References

Community reviews

Loading reviews…