CVE-2025-37798: linux-lowlatency-hwe-6.11 vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.11.0-1016.17~24.04.1 soon.
Data as of 31 Oct 2026, 01:40 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 6.11.0-1016.17~24.04.1
Exploitation evidence
Disclosed: evidence found.
CVE published 15 Jul 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade the Ubuntu linux-lowlatency-hwe-6.11 package to 6.11.0-1016.17~24.04.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-lowlatency-hwe-6.11pkg:deb/ubuntu/linux-lowlatency-hwe-6.11?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update to linux-lowlatency-hwe-6.11 version 6.11.0-1016.17~24.04.1 or later. After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Follow the update instructions provided in the Ubuntu Security Notice USN-7610-3.
Description
Multiple security vulnerabilities were discovered in the Linux kernel low latency hardware enablement (HWE) 6.11 series, affecting subsystems such as Netfilter and network traffic control. These vulnerabilities could allow an attacker to compromise the system. A patch has been released in version 6.11.0-1016.17~24.04.1 to address these issues. Users are advised to update and reboot their systems. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required.
References
- ubuntu.com/security/notices/USN-7610-3 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37798 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37890 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37932 (opens in a new tab)
- ubuntu.com/security/CVE-2025-37997 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38000 (opens in a new tab)
- ubuntu.com/security/CVE-2025-38001 (opens in a new tab)