CVE-2024-49570: linux-lowlatency, linux-lowlatency-hwe-6.11, linux-oracle vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited : upgrade to 6.11.0-1014.15~24.04.1 soon.
Data as of 31 Oct 2026, 01:51 UTC
Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA
- Patch
- Available – fixed in 6.11.0-1014.15~24.04.1
Exploitation evidence
Disclosed: evidence found.
CVE published 28 May 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade the Ubuntu linux-lowlatency-hwe-6.11 package to 6.11.0-1014.15~24.04.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 24.04 LTSlinux-lowlatency-hwe-6.11pkg:deb/ubuntu/linux-lowlatency-hwe-6.11?arch=source&distro=nobleOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and should be applied by updating to Linux kernel version 6.11.0-1014.15~24.04.1 or later for the linux-lowlatency-hwe-6.11 package. After applying the update, a system reboot is required to complete the remediation. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-7521-3 for detailed update instructions.
Description
Multiple security vulnerabilities were discovered in the Linux kernel affecting a wide range of subsystems and architectures. These flaws could potentially allow an attacker to compromise the system. The issues impact numerous components including architectures (ARM64, PowerPC, x86), drivers (network, USB, Bluetooth, GPU, etc.), filesystems, networking protocols, security modules, and more. A patch addressing these vulnerabilities is available and included in Linux kernel version 6.11.0-1014.15~24.04.1 for the linux-lowlatency-hwe-6.11 package.
References
- ubuntu.com/security/notices/USN-7521-3 (opens in a new tab)
- ubuntu.com/security/CVE-2024-49570 (opens in a new tab)
- ubuntu.com/security/CVE-2024-52559 (opens in a new tab)
- ubuntu.com/security/CVE-2024-54456 (opens in a new tab)
- ubuntu.com/security/CVE-2024-54458 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57834 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57852 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57953 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57973 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57974 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57977 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57978 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57979 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57980 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57981 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57982 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57984 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57985 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57986 (opens in a new tab)
- ubuntu.com/security/CVE-2024-57987 (opens in a new tab)