Skip to main content
VulnerabilityPublished Updated

CVE-2024-35862: linux-lowlatency vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade to 5.15.0-178.188 when convenient.

Data as of 29 Oct 2026, 22:33 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 5.15.0-178.188

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade the Ubuntu linux-lowlatency package to 5.15.0-178.188.

Affected software

ProductAffectedFixed in
Ubuntu 22.04 LTSlinux-lowlatencypkg:deb/ubuntu/linux-lowlatency?arch=source&distro=jammyOther threatsAffected
  • <5.15.0-178.188
Fixed in
  • 5.15.0-178.188

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - SMB network file system; - Netfilter; - io_uring subsystem; (CVE-2024-35862, CVE-2024-50060, CVE-2026-23274, CVE-2026-23351)

References

Community reviews

Loading reviews…