CVE-2026-52908: linux-nvidia-bos vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 7.8 High : upgrade to 7.0.0-2018.18 soon.
Data as of 28 Oct 2026, 05:11 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.0.0-2018.18
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 19 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade the Ubuntu linux-nvidia-bos package to 7.0.0-2018.18.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSlinux-nvidia-bospkg:deb/ubuntu/linux-nvidia-bos?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update their linux-nvidia-bos kernel packages to version 7.0.0-2018.18 or later. After updating, a system reboot is required to apply all changes. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled. Follow the Ubuntu security notice USN-8800-1 for detailed update instructions.
Description
Multiple security vulnerabilities were discovered in the Linux kernel used in the linux-nvidia-bos package. These issues affect a wide range of kernel subsystems and drivers, potentially allowing an attacker to compromise the system. The vulnerabilities have been addressed in an updated kernel version 7.0.0-2018.18. Users are advised to update and reboot their systems to apply the fixes.
References
- ubuntu.com/security/notices/USN-8800-1 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52908 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52909 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52910 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52917 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52929 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52930 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52935 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52938 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52939 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52940 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52942 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52947 (opens in a new tab)
- ubuntu.com/security/CVE-2026-52948 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53132 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53133 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53134 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53135 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53136 (opens in a new tab)
- ubuntu.com/security/CVE-2026-53137 (opens in a new tab)