Skip to main content
VulnerabilityPublished Updated

CVE-2026-23060: linux-nvidia-lowlatency, linux-nvidia-tegra vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-23060· High

Not known to be exploited · fixed in 6.8.0-1050.53.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1050.53.1, 6.8.0-1021.21

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.0-1050.53.1 (linux-nvidia-lowlatency package) or 6.8.0-1021.21 (linux-nvidia-tegra package).

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1050.53.1
Fixed in
  • 6.8.0-1050.53.1
Ubuntu 24.04 LTSlinux-nvidia-tegrapkg:deb/ubuntu/linux-nvidia-tegra?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1021.21
Fixed in
  • 6.8.0-1021.21

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official updates provided by Ubuntu for the linux-nvidia-lowlatency and linux-nvidia-tegra kernel packages to versions 6.8.0-1050.53.1 and 6.8.0-1021.21 respectively. After updating, reboot the system to activate the fixes. Due to an ABI change, recompile and reinstall all third-party kernel modules. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8148-7 for detailed update instructions.

Description

Multiple security vulnerabilities were identified in the Linux kernel subsystems including the Cryptographic API, Netfilter, and Network traffic control. These flaws could potentially allow an attacker to compromise affected systems running specific NVIDIA Linux kernel versions. The issues are addressed in updated kernel packages for Ubuntu 24.04 LTS, requiring a system update and reboot. Due to an ABI change, third-party kernel modules must be recompiled and reinstalled after the update.

References

Community reviews

Loading reviews…