Skip to main content
VulnerabilityPublished Updated

CVE-2024-36347: linux-nvidia-lowlatency vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2024-36347· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium : upgrade to 6.8.0-1051.54.1 when convenient.

Data as of 31 Oct 2026, 01:10 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 6.8.0-1051.54.1
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the Ubuntu linux-nvidia-lowlatency package to 6.8.0-1051.54.1.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-nvidia-lowlatencypkg:deb/ubuntu/linux-nvidia-lowlatency?arch=source&distro=nobleOther threatsAffected
  • <6.8.0-1051.54.1
Fixed in
  • 6.8.0-1051.54.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available in linux-nvidia-lowlatency kernel version 6.8.0-1051.54.1. Users should update their systems to this version and reboot to apply the fixes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled after the update. Standard system upgrades will handle this automatically unless kernel metapackages were manually removed. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8185-2 for detailed update instructions.

Description

CVE-2024-36347, known as EntrySign, is a vulnerability in some AMD Zen processors where the CPU microcode signature verification is flawed. A privileged attacker could exploit this to load malicious CPU microcode, leading to loss of system integrity and confidentiality. This issue is part of a broader set of multiple security flaws discovered in the Linux kernel affecting numerous subsystems and drivers. The vulnerabilities could potentially allow attackers to compromise affected systems. A patch fixing these issues is available in linux-nvidia-lowlatency kernel version 6.8.0-1051.54.1. Users are advised to update and reboot to apply the fixes. The update requires recompilation of third-party kernel modules due to ABI changes.

References

Community reviews

Loading reviews…