CVE-2024-53168: linux-nvidia vulnerabilities
Affects Linux kernelSource GCVE Database
Not known to be exploited · CVSS 7.8 High : upgrade to 5.15.0-1079.80 soon.
Data as of 3 Nov 2026, 23:02 UTC
Sources agree
| CNA (Linux) | CVSS 3.1 | 7.8 |
|---|---|---|
| CISA-ADP | CVSS 3.1 | 7.8 |
- Patch
- Available – fixed in 5.15.0-1079.80
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 27 Dec 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the Ubuntu linux-nvidia package to 5.15.0-1079.80.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 22.04 LTSlinux-nvidiapkg:deb/ubuntu/linux-nvidia?arch=source&distro=jammyOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and users should update their linux-nvidia kernel packages to version 5.15.0-1079.80 or later. After updating, a system reboot is required to apply the fixes. Due to ABI changes, any third-party kernel modules must be recompiled and reinstalled. Following the vendor's update instructions will mitigate the vulnerabilities.
Description
Multiple security vulnerabilities were discovered in the Linux kernel's NVIDIA GPU drivers and Sun RPC protocol. These flaws could potentially allow an attacker to compromise affected systems. The issues are addressed in updated Linux kernel packages for NVIDIA systems, specifically fixed in version 5.15.0-1079.80. Users must apply the update and reboot to ensure protection. Due to ABI changes, recompilation of third-party kernel modules may be necessary.