Skip to main content
VulnerabilityPublished Updated

linux-oem-6.17 vulnerabilities

Affects Linux kernelSource GCVE Database

0

Mentioned vulnerabilities

Severity
High

Rated by Threat Radar

Patch
Available – fixed in 6.17.0-1028.28

Data as of 30 Jul 2026, 19:44 UTC

What to do

Upgrade the Ubuntu linux-oem-6.17 package to 6.17.0-1028.28.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oem-6.17pkg:deb/ubuntu/linux-oem-6.17@6.17.0-1028.28?arch=source&distro=nobleOther threatsAffected
  • <6.17.0-1028.28
Fixed in
  • 6.17.0-1028.28

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in linux-oem-6.17 version 6.17.0-1028.28 and later. Users should upgrade to this or a more recent version to address these vulnerabilities. Since this is not a cloud service, remediation requires manual updating of the affected kernel versions. No vendor advisory content contradicts this guidance.

Description

Multiple security vulnerabilities have been identified in the linux-oem-6.17 kernel affecting various subsystems including architectures (ARM64, x86), drivers, networking components, filesystems, and kernel infrastructure. These flaws could potentially be exploited by an attacker to compromise the system. The vulnerabilities are addressed in versions 6.17.0-1028.28 and later.

References

Community reviews

Loading reviews…