Skip to main content
VulnerabilityPublished Updated

CVE-2026-23060: linux-oracle, linux-oracle-6.17, linux-raspi vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-23060· High

Not known to be exploited · fixed in 6.17.0-1010.10~24.04.1 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.17.0-1010.10~24.04.1, 6.17.0-1010.10, 6.17.0-1011.11

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu to 6.17.0-1010.10~24.04.1 (linux-oracle-6.17 package) or 6.17.0-1010.10 (linux-oracle package) or 6.17.0-1011.11 (linux-raspi package).

Affected software

ProductAffectedFixed in
Ubuntu 25.10linux-oraclepkg:deb/ubuntu/linux-oracle?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1010.10
Fixed in
  • 6.17.0-1010.10
Ubuntu 25.10linux-raspipkg:deb/ubuntu/linux-raspi?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1011.11
Fixed in
  • 6.17.0-1011.11
Ubuntu 24.04 LTSlinux-oracle-6.17pkg:deb/ubuntu/linux-oracle-6.17?arch=source&distro=nobleOther threatsAffected
  • <6.17.0-1010.10~24.04.1
Fixed in
  • 6.17.0-1010.10~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security updates provided by Ubuntu for the linux-oracle and linux-raspi kernels to the fixed versions 6.17.0-1010.10~24.04.1, 6.17.0-1010.10, and 6.17.0-1011.11 as appropriate for your release. After updating, reboot the system to ensure all changes take effect. Due to an ABI change, recompile and reinstall any third-party kernel modules. Follow the update instructions in the Ubuntu security notice USN-8149-2.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting the Cryptographic API, Netfilter, and Network traffic control subsystems. These flaws could potentially allow an attacker to compromise the system. The issues affect various linux-oracle and linux-raspi kernel versions. Updates correcting these vulnerabilities have been released and require a system reboot and recompilation of third-party kernel modules due to ABI changes.

References

Community reviews

Loading reviews…