Skip to main content
VulnerabilityPublished Updated

CVE-2025-71088: linux-oracle-6.17 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Not known to be exploited : upgrade to 6.17.0-1014.14~24.04.1 soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.17.0-1014.14~24.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu linux-oracle-6.17 package to 6.17.0-1014.14~24.04.1.

Affected software

ProductAffectedFixed in
Ubuntu 24.04 LTSlinux-oracle-6.17pkg:deb/ubuntu/linux-oracle-6.17?arch=source&distro=nobleOther threatsAffected
  • <6.17.0-1014.14~24.04.1
Fixed in
  • 6.17.0-1014.14~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and has been released in linux-oracle-6.17 version 6.17.0-1014.14~24.04.1. Users should update to this version or later and reboot their systems to apply the fixes. Due to an ABI change, recompilation and reinstallation of third-party kernel modules may be required. Follow the vendor advisory at https://ubuntu.com/security/notices/USN-8277-2 for detailed update instructions.

Description

Multiple security vulnerabilities were discovered in the Linux kernel version linux-oracle-6.17, including a flaw in the algif_aead cryptographic module known as Copy Fail. These vulnerabilities affect various kernel subsystems and could allow a local attacker to escalate privileges or escape containers. The issues have been addressed in the updated package version 6.17.0-1014.14~24.04.1.

References

Community reviews

Loading reviews…