Skip to main content
VulnerabilityPublished Updated

CVE-2026-23060: linux-realtime-6.17 vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-23060· High

Not known to be exploited : upgrade to 6.17.0-1009.10~24.04.1 soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.17.0-1009.10~24.04.1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu linux-realtime-6.17 package to 6.17.0-1009.10~24.04.1.

Affected software

ProductAffectedFixed in
Ubuntu Pro Realtime 24.04 LTSlinux-realtime-6.17pkg:deb/ubuntu/linux-realtime-6.17?arch=source&distro=realtime/nobleOther threatsAffected
  • <6.17.0-1009.10~24.04.1
Fixed in
  • 6.17.0-1009.10~24.04.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available and should be applied immediately. Users should update to linux-image-6.17.0-1009.10~24.04.1 or later and reboot their systems to complete the installation. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled after the update. Standard system upgrades will handle this automatically unless kernel metapackages have been manually removed.

Description

Multiple security vulnerabilities were identified in the Linux kernel real-time version 6.17, affecting subsystems including the Cryptographic API, Netfilter, and network traffic control. These flaws could potentially allow an attacker to compromise the system. A security update has been released to address these issues, requiring a system reboot and recompilation of third-party kernel modules due to an ABI change.

References

Community reviews

Loading reviews…