Skip to main content
VulnerabilityPublished Updated

CVE-2026-23060: linux-realtime, linux-realtime-6.8, linux-raspi-realtime vulnerabilities

Affects Linux kernelSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-23060· High

Not known to be exploited · fixed in 6.8.1-1046.47~22.04.2 : patch Linux kernel soon.

Data as of 5 Nov 2026, 00:01 UTC

Severity
High

Rated High by Threat Radar's AI analysis · No CVSS score from NVD or the CNA

EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.1-1046.47~22.04.2, 6.8.0-2041.42, 6.8.1-1046.47

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade the Ubuntu to 6.8.1-1046.47~22.04.2 (linux-realtime-6.8 package) or 6.8.0-2041.42 (linux-raspi-realtime package) or 6.8.1-1046.47 (linux-realtime package).

Affected software

ProductAffectedFixed in
Ubuntu Pro Realtime 24.04 LTSlinux-raspi-realtimepkg:deb/ubuntu/linux-raspi-realtime?arch=source&distro=realtime/nobleOther threatsAffected
  • <6.8.0-2041.42
Fixed in
  • 6.8.0-2041.42
Ubuntu Pro Realtime 24.04 LTSlinux-realtimepkg:deb/ubuntu/linux-realtime?arch=source&distro=realtime/nobleOther threatsAffected
  • <6.8.1-1046.47
Fixed in
  • 6.8.1-1046.47
Ubuntu Pro Realtime 22.04 LTSlinux-realtime-6.8pkg:deb/ubuntu/linux-realtime-6.8?arch=source&distro=realtime/jammyOther threatsAffected
  • <6.8.1-1046.47~22.04.2
Fixed in
  • 6.8.1-1046.47~22.04.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available and users should update their systems to the fixed package versions listed by Ubuntu (e.g., linux-image-6.8.1-1046-realtime 6.8.1-1046.47~22.04.2). After updating, a system reboot is required to apply the changes. Due to an ABI change, all third-party kernel modules must be recompiled and reinstalled. Standard system upgrades will handle this automatically unless kernel metapackages were manually removed.

Description

Multiple security vulnerabilities were discovered in the Linux kernel affecting the Cryptographic API, Netfilter, and Network traffic control subsystems. These flaws could potentially allow an attacker to compromise the system. The issues affect various versions of the linux-realtime kernel and have been addressed in updated package releases. Users must update and reboot their systems to apply the fixes. Due to an ABI change, recompilation and reinstallation of third-party kernel modules are required after the update.

References

Community reviews

Loading reviews…