Skip to main content
CVE-2026-80067VulnerabilityPublished

MasterStudy LMS plugin for WordPress before 3.7.50 contains a path traversal vulnerability that allows authenticated

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-80067· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.7.50 when convenient.

Data as of 29 Oct 2026, 15:55 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.05.3
CNA (VulnCheck)CVSS 3.15.4
Patch
Available – fixed in 3.7.50
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade MasterStudy LMS WordPress Plugin to 3.7.50.

Affected software

ProductAffectedFixed in
StylemixMasterStudy LMS WordPress PluginAffected
  • <3.7.50
Fixed in
  • 3.7.50

AI-suggested

A fix is available in MasterStudy LMS version 3.7.50. Users should upgrade to version 3.7.50 or later to remediate this vulnerability. Until upgraded, restrict Subscriber-level user capabilities or disable the vulnerable AJAX action if possible.

Description

A path traversal vulnerability exists in the MasterStudy LMS plugin for WordPress versions before 3.7.50. Authenticated users with Subscriber-level privileges can exploit this flaw by supplying directory traversal sequences in a specific AJAX parameter, allowing them to import arbitrary WXR XML files. This enables attackers to publish posts with attacker-controlled content under their identity without proper capability checks or nonce verification.

References

Community reviews

Loading reviews…