Skip to main content
VulnerabilityPublished

github.com/bluenviron/mediamtx · MediaMTX affected by CVE-2026-27143 due to vulnerable dependency

Affects github.com/bluenviron/mediamtxSource GCVE Database

0

Mentioned vulnerabilities

CVSS 6.9 Medium : upgrade to 1.18.0 when convenient.

Data as of 27 Oct 2026, 00:07 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.18.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:U

What to do

Upgrade github.com/bluenviron/mediamtx to 1.18.0.

Affected software

ProductAffectedFixed in
Gogithub.com/bluenviron/mediamtxAffected
  • >=1.15.0 <1.18.0
Fixed in
  • 1.18.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

### Summary Release 1.17.1 seems affected by CVE-2026-27143. golang 1.25.9 Seems to solve the issue. Is there any new release planned? ### Details See https://nvd.nist.gov/vuln/detail/CVE-2026-27143.

References

Community reviews

Loading reviews…